Advertisement
Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- /ip firewall address-list
- add address=10.0.0.0/8 list=local
- add address=172.16.0.0/12 list=local
- add address=192.168.0.0/16 list=local
- /ip firewall filter
- add action=drop chain=input comment=drop-dns-flood dst-port=53,5353 protocol=tcp src-address-list=!local
- add action=drop chain=input comment=drop-dns-flood dst-port=53,5353 protocol=udp src-address-list=!local
- /ip dns
- set allow-remote-requests=no servers=103.80.80.248,103.80.80.249
- /ip firewall nat
- add action=dst-nat chain=dstnat comment=dns-sehat src-address-list=local disabled=no dst-port=53,5353 nth=4,1 protocol=tcp to-addresses=103.80.80.248 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-sehat src-address-list=local disabled=no dst-port=53,5353 nth=2,1 protocol=tcp to-addresses=103.80.80.249 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-sehat src-address-list=local disabled=no dst-port=53,5353 nth=3,1 protocol=udp to-addresses=103.80.80.248 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-sehat src-address-list=local disabled=no dst-port=53,5353 nth=1,1 protocol=udp to-addresses=103.80.80.249 to-ports=5353
- /ip firewall nat
- add action=dst-nat chain=dstnat comment=dns-trust src-address-list=local disabled=no dst-port=53,5353 nth=4,1 protocol=tcp to-addresses=103.80.80.243 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-trust src-address-list=local disabled=no dst-port=53,5353 nth=2,1 protocol=tcp to-addresses=103.80.80.244 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-trust src-address-list=local disabled=no dst-port=53,5353 nth=3,1 protocol=udp to-addresses=103.80.80.243 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-trust src-address-list=local disabled=no dst-port=53,5353 nth=1,1 protocol=udp to-addresses=103.80.80.244 to-ports=5353
- /ip firewall nat
- add action=dst-nat chain=dstnat comment=dns-open src-address-list=local disabled=no dst-port=53,5353 nth=4,1 protocol=tcp to-addresses=208.67.222.222 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-open src-address-list=local disabled=no dst-port=53,5353 nth=2,1 protocol=tcp to-addresses=208.67.220.220 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-open src-address-list=local disabled=no dst-port=53,5353 nth=3,1 protocol=udp to-addresses=208.67.222.222 to-ports=5353
- add action=dst-nat chain=dstnat comment=dns-open src-address-list=local disabled=no dst-port=53,5353 nth=1,1 protocol=udp to-addresses=208.67.220.220 to-ports=5353
- /tool netwatch
- add down-script="/ip firewall nat disable [find to-addresses=103.80.80.248 comment=dns-sehat]" host=103.80.80.248 up-script=\
- "/ip firewall nat enable [find to-addresses=103.80.80.248 comment=dns-sehat]"
- add down-script="/ip firewall nat disable [find to-addresses=103.80.80.249 comment=dns-sehat]" host=103.80.80.249 up-script=\
- "/ip firewall nat enable [find to-addresses=103.80.80.249 comment=dns-sehat]"
- add down-script="/ip firewall nat disable [find to-addresses=103.80.80.243 comment=dns-trust]" host=103.80.80.243 up-script=\
- "/ip firewall nat enable [find to-addresses=103.80.80.243 comment=dns-trust]"
- add down-script="/ip firewall nat disable [find to-addresses=103.80.80.244 comment=dns-trust]" host=103.80.80.244 up-script=\
- "/ip firewall nat enable [find to-addresses=103.80.80.244 comment=dns-trust]"
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement