Advertisement
Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- hostname CORE1
- !----SERVICES----!
- service password-encryption
- service timestamps log datetime msec
- no service dhcp
- !----USERS, SECURITY`----!
- username admin privilege 1 secret admin
- enable secret cisco
- !----AAA----!
- aaa new-model
- aaa authentication login default local
- !----CONSOLE, VTY---!
- line console 0
- logging synchronous
- exec-timeout 5 0
- exit
- line vty 0 15
- logging synchronous
- exec-timeout 0 15
- exit
- line vty 0 4
- transport input ssh
- transport output ssh
- exit
- !----IP, DNS, SSH----!
- ip domain-name core1
- ip domain name contoso.com
- ip ssh version 2
- crypto key generate rsa
- 2048
- ip routing
- ip route 0.0.0.0 0.0.0.0 10.1.1.2
- !----VLAN----!
- vlan 10
- name Users
- exit
- vlan 20
- name Management
- exit
- vlan 100
- name Native
- exit
- !----VTP----!
- vtp version 2
- vtp mode server
- vtp domain contoso.com
- vtp password P@ssw0rd
- !----STP----!
- spanning-tree mode rapid-pvst
- spanning-tree portfast default
- !----INTERFACES----!
- interface range fa0/1-2
- no spanning-tree portfast
- channel-group 1 mode active
- channel-protocol lacp
- description Po1
- exit
- interface Po1
- no spanning-tree portfast
- switchport trunk encapsulation dot1q
- switchport mode trunk
- switchport trunk allowed vlan all
- switchport trunk native vlan 100
- description SW1
- exit
- interface range fa0/3-4
- no spanning-tree portfast
- channel-group 2 mode active
- channel-protocol lacp
- description Po2
- exit
- interface Po2
- no spanning-tree portfast
- switchport trunk encapsulation dot1q
- switchport mode trunk
- switchport trunk allowed vlan all
- switchport trunk native vlan 100
- description SW2
- exit
- interface Gi 0/1
- no switchport
- ip address 10.1.1.1 255.255.255.252
- no shutdown
- description R1
- exit
- !----SVI----!
- interface vlan 1
- shutdown
- exit
- interface vlan 10
- ip address 172.16.10.1 255.255.255.0
- description VLAN 10 Users
- no shutdown
- exit
- interface vlan 20
- ip address 172.16.20.1 255.255.255.0
- description VLAN 20 Management
- no shutdown
- exit
- interface vlan 100
- description VLAN 100 Native
- description Native
- exit
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement