Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- /ip ssh
- set strong-crypto=yes
- /system clock
- set time-zone-name=Europe/Madrid
- /ip dns
- set servers=8.8.8.8,8.8.4.4 allow-remote-requests=no
- /tool bandwidth-server
- set enabled=no
- /ip proxy
- set enabled=no
- /ip socks
- set enabled=no
- /ip upnp
- set enabled=no
- /ip cloud
- set ddns-enabled=yes ddns-update-interval=15m
- /system ntp client
- set enabled=yes server-dns-names=ntp.roa.es,hora.roa.es
- /ip dns
- set allow-remote-requests=no
- /user
- add name=power password="brubaker" group=full
- /user
- disable admin
- /ip firewall service-port
- disable dccp
- disable ftp
- disable h323
- disable irc
- disable pptp
- disable sctp
- disable sip
- disable tftp
- disable udplite
- /ip firewall filter
- add action=accept chain=input comment="default configuration" connection-state=established,related
- add action=accept chain=input src-address-list=allowed_to_router
- add action=accept chain=input protocol=icmp
- add action=drop chain=input connection-state=invalid log=yes
- /ip firewall address-list
- add address=192.168.83.0/27 list=allowed_to_router
- /ip address
- add address=192.168.83.1/27 interface=bridge network=192.168.83.0
- /ip dhcp-server
- add address-pool="LAN DHCP" disabled=no interface=bridge name="LAN DHCP" lease-time=12h
- /ip dhcp-server network
- add address=192.168.83.0/27 comment="LAN DHCP" gateway=192.168.83.1 dns-server=9.9.9.9,149.112.112.112 ntp-server=150.214.94.10,150.214.94.5
- /ip pool add name="LAN DHCP" ranges=192.168.83.1-192.168.83.30
- /ip firewall filter
- add action=fasttrack-connection chain=forward comment=FastTrack connection-state=established,related
- add action=accept chain=forward comment="Established, Related" connection-state=established,related
- add action=drop chain=forward comment="Drop invalid" connection-state=invalid log=yes log-prefix=invalid
- add action=drop chain=forward comment="Drop tries to reach not public addresses from LAN" dst-address-list=not_in_internet in-interface=bridge1 log=yes log-prefix=!public_from_LAN out-interface=!bridge1
- add action=drop chain=forward comment="Drop incoming packets that are not NATted" connection-nat-state=!dstnat connection-state=new in-interface=ether1 log=yes log-prefix=!NAT
- add action=drop chain=forward comment="Drop incoming from internet which is not public IP" in-interface=ether1 log=yes log-prefix=!public src-address-list=not_in_internet
- add action=drop chain=forward comment="Drop packets from LAN that do not have LAN IP" in-interface=bridge1 log=yes log-prefix=LAN_!LAN src-address=!192.168.83.0/27
- /ip firewall address-list
- add address=0.0.0.0/8 comment=RFC6890 list=not_in_internet
- add address=10.0.0.0/8 comment=RFC6890 list=not_in_internet
- add address=100.64.0.0/10 comment=RFC6890 list=not_in_internet
- add address=127.0.0.0/8 comment=RFC6890 list=not_in_internet
- add address=169.254.0.0/16 comment=RFC6890 list=not_in_internet
- add address=172.16.0.0/12 comment=RFC6890 list=not_in_internet
- add address=192.0.0.0/24 comment=RFC6890 list=not_in_internet
- add address=192.0.2.0/24 comment=RFC6890 list=not_in_internet
- add address=192.88.99.0/24 comment="6to4 relay Anycast [RFC 3068]" list=not_in_internet
- add address=192.168.0.0/16 comment=RFC6890 list=not_in_internet
- add address=198.18.0.0/15 comment=RFC6890 list=not_in_internet
- add address=198.51.100.0/24 comment=RFC6890 list=not_in_internet
- add address=203.0.113.0/24 comment=RFC6890 list=not_in_internet
- add address=224.0.0.0/4 comment=Multicast list=not_in_internet
- add address=240.0.0.0/4 comment=RFC6890 list=not_in_internet
- add address=255.255.255.255/32 comment=RFC6890 list=not_in_internet
- /ip firewall filter
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="Port scanners to list " \
- protocol=tcp psd=21,3s,3,1
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="NMAP FIN Stealth scan" \
- protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="SYN/FIN scan" protocol=\
- tcp tcp-flags=fin,syn
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="SYN/RST scan" protocol=\
- tcp tcp-flags=syn,rst
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="FIN/PSH/URG scan" \
- protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="ALL/ALL scan" protocol=\
- tcp tcp-flags=fin,syn,rst,psh,ack,urg
- add action=add-src-to-address-list address-list="port scanners" \
- address-list-timeout=12w chain=input comment="NMAP NULL scan" protocol=\
- tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
- add action=drop chain=input comment="dropping port scanners" \
- src-address-list="port scanners"
- /ip settings set tcp-syncookies=yes
- /ip firewall filter
- add chain=forward protocol=tcp tcp-flags=syn connection-state=new action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=yes
- add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new action=accept comment="" disabled=no
- add chain=SYN-Protect protocol=tcp tcp-flags=syn connection-state=new action=drop comment="" disabled=no
- /ip service
- set api disabled=yes
- set api-ssl tls-version=only-1.2 disabled=yes
- set ftp disabled=yes
- set ssh address=192.168.83.0/27 port=22 disabled=no
- set telnet disabled=yes
- set winbox disabled=yes
- set www address=192.168.83.0/27 port=80 disabled=no
- set www-ssl tls-version=only-1.2 disabled=yes
- /tool graphing interface
- add allow-address=192.168.83.0/27
- /tool graphing queue
- add allow-address=192.168.83.0/27
- /tool graphing resource
- add allow-address=192.168.83.0/27
Add Comment
Please, Sign In to add comment