SHOW:
|
|
- or go back to the newest paste.
1 | #ip games online silahkan copy paste di terminal winbox dari https://pastebin.com/raw/UXupwxrd | |
2 | /ip firewall address-list | |
3 | add address=10.0.0.0/8 list=private-lokal | |
4 | add address=172.16.0.0/12 list=private-lokal | |
5 | add address=192.168.0.0/16 list=private-lokal | |
6 | ||
7 | #pastikan ros mikrotik terdapat fitur "raw" | |
8 | /ip firewall raw | |
9 | add action=drop chain=prerouting dst-port=53,5353 protocol=tcp src-address-list=!private-lokal | |
10 | add action=drop chain=prerouting dst-port=53,5353 protocol=udp src-address-list=!private-lokal | |
11 | add action=drop chain=prerouting dst-port=443 protocol=udp | |
12 | add action=add-dst-to-address-list address-list=googlevideoDOTcom address-list-timeout=0s chain=prerouting content=.youtube.com dst-address-list=!private-lokal \ | |
13 | src-address-list=private-lokal | |
14 | add action=add-dst-to-address-list address-list=googlevideoDOTcom address-list-timeout=0s chain=prerouting content=.googlevideo.com dst-address-list=!private-lokal \ | |
15 | src-address-list=private-lokal | |
16 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.facebook dst-address-list=!private-lokal src-address-list=\ | |
17 | private-lokal | |
18 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.fbcdn.net dst-address-list=!private-lokal src-address-list=\ | |
19 | private-lokal | |
20 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.instagram dst-address-list=!private-lokal src-address-list=\ | |
21 | private-lokal | |
22 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.twitter dst-address-list=!private-lokal src-address-list=\ | |
23 | private-lokal | |
24 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.twimg dst-address-list=!private-lokal src-address-list=\ | |
25 | private-lokal | |
26 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.path.com dst-address-list=!private-lokal src-address-list=\ | |
27 | private-lokal | |
28 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.telegram dst-address-list=!private-lokal src-address-list=\ | |
29 | private-lokal | |
30 | add action=add-dst-to-address-list address-list=sosmed address-list-timeout=0s chain=prerouting content=.whatsapp dst-address-list=!private-lokal src-address-list=\ | |
31 | private-lokal | |
32 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.mp4 dst-address-list=!private-lokal src-address-list=\ | |
33 | private-lokal | |
34 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.flv dst-address-list=!private-lokal src-address-list=\ | |
35 | private-lokal | |
36 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.mkv dst-address-list=!private-lokal src-address-list=\ | |
37 | private-lokal | |
38 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.3gp dst-address-list=!private-lokal src-address-list=\ | |
39 | private-lokal | |
40 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.ts dst-address-list=!private-lokal src-address-list=\ | |
41 | private-lokal | |
42 | add action=add-dst-to-address-list address-list=streaming address-list-timeout=0s chain=prerouting content=.m3u dst-address-list=!private-lokal src-address-list=\ | |
43 | private-lokal | |
44 | ||
45 | ||
46 | #mangle | |
47 | /ip firewall mangle | |
48 | add action=accept chain=input dst-address-list=private-lokal src-address-list=private-lokal | |
49 | add action=accept chain=prerouting dst-address-list=private-lokal src-address-list=private-lokal | |
50 | add action=accept chain=forward dst-address-list=private-lokal src-address-list=private-lokal | |
51 | add action=accept chain=postrouting dst-address-list=private-lokal src-address-list=private-lokal | |
52 | add action=accept chain=output dst-address-list=private-lokal src-address-list=private-lokal | |
53 | ||
54 | add action=add-dst-to-address-list address-list=games address-list-timeout=0s chain=prerouting comment=games connection-rate=0-255999 dst-address-list=!private-lokal \ | |
55 | dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=tcp src-address-list=private-lokal | |
56 | add action=add-dst-to-address-list address-list=games address-list-timeout=0s chain=prerouting comment=games connection-rate=0-255999 dst-address-list=!private-lokal \ | |
57 | dst-port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=udp src-address-list=private-lokal | |
58 | add action=jump chain=forward dst-address-list=private-lokal jump-target=qos-in src-address-list=!private-lokal | |
59 | add action=jump chain=prerouting dst-address-list=private-lokal jump-target=qos-in src-address-list=!private-lokal | |
60 | add action=mark-packet chain=qos-in comment=vip-in new-packet-mark=vip-in passthrough=no protocol=icmp | |
61 | add action=mark-packet chain=qos-in comment=vip-in new-packet-mark=vip-in passthrough=no protocol=igmp | |
62 | add action=mark-packet chain=qos-in comment=vip-in new-packet-mark=vip-in passthrough=no port=53,5353 protocol=tcp | |
63 | add action=mark-packet chain=qos-in comment=vip-in new-packet-mark=vip-in passthrough=no port=53,5353 protocol=udp | |
64 | add action=mark-packet chain=qos-in comment=remote-in new-packet-mark=remote-in passthrough=no port=21,22,23,8291,5938,5900-5911,1701-1723,1914 protocol=tcp | |
65 | add action=mark-packet chain=qos-in comment=remote-in new-packet-mark=remote-in passthrough=no port=21,22,23,8291,5938,5900-5911,1701-1723,1914 protocol=udp | |
66 | add action=mark-packet chain=qos-in comment=patch-in new-packet-mark=patch-in passthrough=no port=12671-12675 protocol=tcp | |
67 | add action=mark-packet chain=qos-in comment=patch-in new-packet-mark=patch-in passthrough=no port=12671-12675 protocol=udp | |
68 | add action=mark-packet chain=qos-in comment=games-in new-packet-mark=games-in passthrough=no port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=tcp \ | |
69 | src-address-list=games | |
70 | add action=mark-packet chain=qos-in comment=games-in new-packet-mark=games-in passthrough=no port=!21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=udp \ | |
71 | src-address-list=games | |
72 | add action=mark-packet chain=qos-in comment=patch-in new-packet-mark=patch-in passthrough=no src-address-list=games | |
73 | add action=mark-packet chain=qos-in comment=googlevideo new-packet-mark=googlevideo-in passthrough=no src-address-list=googlevideoDOTcom | |
74 | add action=mark-packet chain=qos-in comment=stream-in new-packet-mark=stream-in passthrough=no port=182,282,8777,1935 protocol=tcp | |
75 | add action=mark-packet chain=qos-in comment=stream-in new-packet-mark=stream-in passthrough=no port=182,282,8777,1935 protocol=udp | |
76 | add action=mark-packet chain=qos-in comment=stream-in new-packet-mark=stream-in passthrough=no src-address-list=streaming | |
77 | add action=mark-packet chain=qos-in comment=rate-in connection-rate=512k-100M new-packet-mark=rate-in passthrough=no | |
78 | add action=mark-packet chain=qos-in comment=sosmed new-packet-mark=sosmed-in passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=tcp src-address-list=sosmed | |
79 | add action=mark-packet chain=qos-in comment=sosmed new-packet-mark=sosmed-in passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=udp src-address-list=sosmed | |
80 | add action=mark-packet chain=qos-in comment=browsing-in new-packet-mark=browsing-in passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=tcp | |
81 | add action=mark-packet chain=qos-in comment=browsing-in new-packet-mark=browsing-in passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=udp | |
82 | add action=mark-packet chain=qos-in comment=unknown-in new-packet-mark=unknown-in passthrough=no | |
83 | add action=return chain=qos-in | |
84 | add action=jump chain=forward dst-address-list=!private-lokal jump-target=qos-out src-address-list=private-lokal | |
85 | add action=jump chain=prerouting dst-address-list=!private-lokal jump-target=qos-out src-address-list=private-lokal | |
86 | add action=mark-packet chain=qos-out comment=vip-out new-packet-mark=vip-out passthrough=no protocol=icmp | |
87 | add action=mark-packet chain=qos-out comment=vip-out new-packet-mark=vip-out passthrough=no protocol=igmp | |
88 | add action=mark-packet chain=qos-out comment=vip-out new-packet-mark=vip-out passthrough=no port=53,5353 protocol=tcp | |
89 | add action=mark-packet chain=qos-out comment=vip-out new-packet-mark=vip-out passthrough=no port=53,5353 protocol=udp | |
90 | add action=mark-packet chain=qos-out comment=remote-out new-packet-mark=remote-out passthrough=no port=21,22,23,8291,5938,5900-5911,1701-1723,1914 protocol=tcp | |
91 | add action=mark-packet chain=qos-out comment=remote-out new-packet-mark=remote-out passthrough=no port=21,22,23,8291,5938,5900-5911,1701-1723,1914 protocol=udp | |
92 | add action=mark-packet chain=qos-out comment=patch-out new-packet-mark=patch-out passthrough=no port=12671-12675 protocol=tcp | |
93 | add action=mark-packet chain=qos-out comment=patch-out new-packet-mark=patch-out passthrough=no port=12671-12675 protocol=udp | |
94 | add action=mark-packet chain=qos-out comment=games-out dst-address-list=games new-packet-mark=games-out passthrough=no port=\ | |
95 | !21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=tcp | |
96 | add action=mark-packet chain=qos-out comment=games-out dst-address-list=games new-packet-mark=games-out passthrough=no port=\ | |
97 | !21,22,23,80,81,88,5050,843,443,182,8777,1935,8000-8081,282 protocol=udp | |
98 | add action=mark-packet chain=qos-out comment=patch-out dst-address-list=games new-packet-mark=patch-out passthrough=no | |
99 | add action=mark-packet chain=qos-out comment=googlevideo dst-address-list=googlevideoDOTcom new-packet-mark=googlevideo-out passthrough=no | |
100 | add action=mark-packet chain=qos-out comment=stream-out new-packet-mark=stream-out passthrough=no port=182,282,8777,1935 protocol=tcp | |
101 | add action=mark-packet chain=qos-out comment=stream-out new-packet-mark=stream-out passthrough=no port=182,282,8777,1935 protocol=udp | |
102 | add action=mark-packet chain=qos-out comment=stream-out dst-address-list=streaming new-packet-mark=stream-out passthrough=no | |
103 | add action=mark-packet chain=qos-out comment=rate-out connection-rate=512k-100M new-packet-mark=rate-out passthrough=no | |
104 | add action=mark-packet chain=qos-out comment=sosmed dst-address-list=sosmed new-packet-mark=sosmed-out passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=\ | |
105 | tcp | |
106 | add action=mark-packet chain=qos-out comment=sosmed dst-address-list=sosmed new-packet-mark=sosmed-out passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=\ | |
107 | udp | |
108 | add action=mark-packet chain=qos-out comment=browsing-out new-packet-mark=browsing-out passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=tcp | |
109 | add action=mark-packet chain=qos-out comment=browsing-out new-packet-mark=browsing-out passthrough=no port=80,81,88,443,5050-5060,8000-8081,843 protocol=udp | |
110 | add action=mark-packet chain=qos-out comment=unknown-out new-packet-mark=unknown-out passthrough=no | |
111 | add action=return chain=qos-out | |
112 | ||
113 | #queue tree indihome 10mpbs | |
114 | /queue tree | |
115 | add max-limit=100M name=QUALITY-OF-SERVICE parent=global queue=default | |
116 | add max-limit=100M name=INCOMING parent=QUALITY-OF-SERVICE queue=default | |
117 | add limit-at=64k max-limit=100M name=I.01.VIP packet-mark=vip-in parent=INCOMING priority=1 queue=default | |
118 | add limit-at=1M max-limit=100M name=I.02.GAMES-ONLINE packet-mark=games-in parent=INCOMING priority=3 queue=default | |
119 | add limit-at=2M max-limit=10M name=I.999.NORMAL-PRIORITY parent=INCOMING queue=default | |
120 | add limit-at=100k max-limit=10M name=I.03.PATCH-GAMES packet-mark=patch-in parent=I.999.NORMAL-PRIORITY priority=5 queue=pcq-download-default | |
121 | add limit-at=100k max-limit=10M name=I.04.REMOTE packet-mark=remote-in parent=I.999.NORMAL-PRIORITY priority=5 queue=pcq-download-default | |
122 | add limit-at=100k max-limit=10M name=I.05.BROWSING packet-mark=browsing-in parent=I.999.NORMAL-PRIORITY priority=5 queue=pcq-download-default | |
123 | add limit-at=100k max-limit=10M name=I.06.SOSMED packet-mark=sosmed-in parent=I.999.NORMAL-PRIORITY priority=5 queue=pcq-download-default | |
124 | add limit-at=100k max-limit=10M name=I.07.GOOGLE-VIDEO packet-mark=googlevideo-in parent=I.999.NORMAL-PRIORITY priority=6 queue=pcq-download-default | |
125 | add limit-at=100k max-limit=10M name=I.08.STREAMING packet-mark=stream-in parent=I.999.NORMAL-PRIORITY priority=6 queue=pcq-download-default | |
126 | add limit-at=100k max-limit=10M name=I.09.CON-RATE packet-mark=rate-in parent=I.999.NORMAL-PRIORITY priority=7 queue=pcq-download-default | |
127 | add limit-at=100k max-limit=10M name=I.10.UNKNOWN packet-mark=unknown-in parent=I.999.NORMAL-PRIORITY queue=pcq-download-default | |
128 | add max-limit=100M name=OUTGOING parent=QUALITY-OF-SERVICE queue=default | |
129 | add limit-at=64k max-limit=100M name=O.01.VIP packet-mark=vip-out parent=OUTGOING priority=1 queue=default | |
130 | add limit-at=1M max-limit=100M name=O.02.GAMES-ONLINE packet-mark=games-out parent=OUTGOING priority=3 queue=default | |
131 | add limit-at=2M max-limit=3M name=O.999.NORMAL-PRIORITY parent=OUTGOING queue=default | |
132 | add limit-at=100k max-limit=3M name=O.03.PATCH-GAMES packet-mark=patch-out parent=O.999.NORMAL-PRIORITY priority=5 queue=pcq-upload-default | |
133 | add limit-at=100k max-limit=3M name=O.04.REMOTE packet-mark=remote-out parent=O.999.NORMAL-PRIORITY priority=5 queue=pcq-upload-default | |
134 | add limit-at=100k max-limit=3M name=O.05.BROWSING packet-mark=browsing-out parent=O.999.NORMAL-PRIORITY priority=5 queue=pcq-upload-default | |
135 | add limit-at=100k max-limit=3M name=O.06.SOSMED packet-mark=sosmed-out parent=O.999.NORMAL-PRIORITY priority=5 queue=pcq-upload-default | |
136 | add limit-at=100k max-limit=3M name=O.07.GOOGLE-VIDEO packet-mark=googlevideo-out parent=O.999.NORMAL-PRIORITY priority=6 queue=pcq-upload-default | |
137 | add limit-at=100k max-limit=3M name=O.08.STREAMING packet-mark=stream-out parent=O.999.NORMAL-PRIORITY priority=6 queue=pcq-upload-default | |
138 | add limit-at=100k max-limit=3M name=O.09.CON-RATE packet-mark=rate-out parent=O.999.NORMAL-PRIORITY priority=7 queue=pcq-upload-default | |
139 | add limit-at=100k max-limit=3M name=O.10.UNKNOWN packet-mark=unknown-out parent=O.999.NORMAL-PRIORITY queue=pcq-upload-default |