Advertisement
Not a member of Pastebin yet?
Sign Up,
it unlocks many cool features!
- /interface ethernet
- set [ find default-name=ether1 ] name=LAN
- /interface wireless
- set [ find default-name=wlan1 ] name=WAN
- /ip neighbor discovery
- set LAN discover=no
- ###########################################################################Auterar password e user ######################################
- /interface pppoe-client
- add add-default-route=yes dial-on-demand=yes disabled=no interface=WAN name=pppoe-client password=xxxxx use-peer-dns=yes user=speed@speed
- /ppp profile
- set *0 use-encryption=require
- /ip pool
- add name=dhcp_pool ranges=192.168.100.2-192.168.100.254
- /ip dhcp-server
- add add-arp=yes address-pool=dhcp_pool authoritative=yes disabled=no interface=LAN name=dhcp
- /queue tree
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1024k name=Download packet-mark="" parent=LAN priority=8
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=614k max-limit=1024k name=614k_download packet-mark=leve_traffic parent=Download priority=1 queue=default-small
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=430k max-limit=1024k name=430k_download packet-mark=pesado_traffic parent=Download priority=8 queue=default-small
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=Upload packet-mark="" parent=WAN priority=8
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=153k max-limit=256k name=153k_upload packet-mark=leve_traffic parent=Upload priority=1 queue=default-small
- add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=107k max-limit=256k name=107k_upload packet-mark=pesado_traffic parent=Upload priority=8 queue=default-small
- /ip address
- add address=192.168.100.1/24 interface=LAN network=192.168.100.0
- /ip dhcp-client
- add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=WAN
- /ip dhcp-server network
- add address=192.168.100.0/24 gateway=192.168.100.1
- /ip dns
- set allow-remote-requests=yes
- /ip firewall filter
- add action=accept chain=input comment="Aceita acesso externo a SSH,Winbox e HTTP" dst-port=8291,64888,80 protocol=tcp
- /ip firewall mangle
- add action=mark-connection chain=forward connection-mark=!trafego_pesado_conn new-connection-mark=all_conn
- add action=mark-connection chain=forward connection-bytes=500000-0 connection-mark=all_conn connection-rate=200k-100M new-connection-mark=trafego_pesado_conn protocol=tcp
- add action=mark-connection chain=forward connection-bytes=500000-0 connection-mark=all_conn connection-rate=200k-100M new-connection-mark=trafego_pesado_conn protocol=udp
- add action=mark-packet chain=forward connection-mark=trafego_pesado_conn new-packet-mark=pesado_traffic passthrough=no
- add action=mark-packet chain=forward connection-mark=all_conn new-packet-mark=leve_traffic passthrough=no
- /ip firewall nat add action=masquerade chain=srcnat out-interface=WAN
- /ip firewall nat add action=masquerade chain=srcnat out-interface=pppoe-client
- /ip service
- set telnet disabled=yes
- set ftp disabled=yes
- set ssh port=64888
- set api disabled=yes
- set api-ssl disabled=yes
- /system clock
- set time-zone-name=America/Manaus
- /system ntp client
- set enabled=yes server-dns-names=a.ntp.br,b.ntp.br
- ###########Editar nome do cliente#############
- /system identity
- set name=Instalcao_nova_nome_cliente
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement